General services availability

Incident Report for SensorSpace

Resolved

We experienced a general downtime for 11 minutes at 18:03 UTC that affected the services below:

- Data Ingestion through MQTT, TCP, UDP, HTTP
- Website Access for both owner and end-user apps
- Alerts engine

All the Ubidots services are up and working since 18:14 UTC
Posted Dec 23, 2019 - 21:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2019 - 18:18 UTC

Investigating

We have identified an error with your app web portal access engine and are currently looking into the issue.
Posted Dec 23, 2019 - 18:06 UTC
This incident affected: Login Apps, HTTP Post, MQTT Publish, and Events Engine.