General service latency

Incident Report for SensorSpace

Resolved

We do not experience long network delays and services are working properly
Posted Jun 10, 2020 - 01:57 UTC

Monitoring

We are seeing some reports that IBM Cloud is slowly coming back online, and we can confirm that our service health is coming back to normal. However, IBM's status page continues to show issues with their internal network services.
Posted Jun 10, 2020 - 01:02 UTC

Identified

IBM cloud, our infrastructure provider is experiencing network delays to attend incoming requests to our servers at Toronto. We are not losing data but our server response times are taking more than usual
Posted Jun 10, 2020 - 00:14 UTC
This incident affected: HTTP Post, MQTT Publish, and Events Engine.